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Preface - Please Read
This is a short introduction to WhizFolders. It is a lightly edited and reorganized version of Getting
Started with WhizFolders 6.5
WhizFolders is an outline manager . A WhizFolder file contains an outline (or is empty). An outline is
composed of one or more entries (possibly at different hierarchical levels). An entry, like this Preface, is
composed of a topic name (title) and a rtf note.
In the left panel, there is a hierarchical list of topics, called the Topic List. The right panel, i.e., the area
you are reading now, is called the Note Viewer. Besides rich text, pictures and OLE objects, the note
viewer has powerful features to show hyperlinks to other entries, files or even web sites.

WhizFolders has many, many features and conveniences when it comes to managing your information.
This introduction barely scratches the surface of what it can do.
I urge you to explore all the tool bars, general and file options and the menus, including the right-click
ones. If you find a feature not discussed in this introduction, try it out. Then consult the help file or the
web site -- http://whizfolders.com/?did=gga and blog for more details and articles.

WhizFolder capabilities
The following list of capabilities is not complete. For a more comprehensive list, refer to the Features and
News sections of the web site and the "New features" section in the help file.

Files, outlines, and entries
All the entries you see in the Topic List at the left are in the same WhizFolder outline file. You can see
the full name of the WhizFolder file above, below the toolbar.
You can have different outline files for different subjects or categories. For example, this outline file is a
short tutorial to help you get started on WhizFolders.
You can create a new outline file using the File menu.

File types and locations
You can create WhizFolder files in any location on your disk, using New File on the File menu. These files
have the extension or file type ".wzfolder."
For example, look at the line below the toolbar at the top. You will see the complete file name and
location of this tutorial file.
Wherever you keep your outline files, you should back them up from time to time. Backing up can
be as simple as copying them to another hard disk once in a while. WhizFolders includes a simple backup
copy feature too.
Important concepts related to the standard Documents location:
If you keep your outlines in the standard Documents location in Windows (e.g. My Documents), you
should be aware of some concepts. These are described in the help file. Please see "Document
concepts" under the Index of help. Or, click on the Concepts button on the Main Document List to see the
same help topic.

Main file list
If you click on the "Main Document List" tab above, you will see a list of recently used WhizFolder files.
You can reopen a file in that list by simply double-clicking on its name.
The Main Document List also shows the location of the files and has other features, for example,
searching through many WhizFolder files for some text. You can explore the menus of the Main
Document List to see what operations are available there.
Want each file to open in a separate window? Switch off the tabbed pages feature on the Main
Document List.
You may want to open each file in a separate window when comparing files or when dragging and
dropping topics or links from one file to another.
To switch off the Tabbed Pages feature:

Click on the Main Document List to make it active.

Click on the "Tabbed Pages" button at the top to switch it off.

It is important to understand that the Main Document List only lists the files that you have created or used.
It doesn't keep the actual files inside it. Rather, the outline files are in your file system, like documents
from any other application. Read the next topic to understand more.

File groups
This feature is for advanced users who want to work on a set of files at one time and want to open them
together.
Suppose you have opened a set of files and realize that you always want to work on them together. You
can define them as a group by File--Document Groups--Save List of Open Files to Group. This creates a
file group. Later, you can just open this group to open all these files at once.
You can even specify a Startup Group so that WhizFolders always starts with that group of files.

Tip:
Double-click on a file group in Windows Explorer and set up to Always Open that file with WhizFolders in
Explorer options. After that, you can simply double-click on a file group to open it in WhizFolders. You can
even create a desktop shortcut for the file group. The possibilities are endless.

File password protection
You can set up a WhizFolders file to be password protected by an operation on the Tools menu.
For more details on how this works, please see the help file index on "password..."

Managing entries
To learn basic operations while reading this tutorial, please create a new outline file and use it.

Add an entry
To add an entry, click on the button "Add Topic"/"Add Child" or use the menu "File--Add Topic/Add Child
Topic."
A new topic name (topic) appears in the list, ready to be edited. After changing the name, press Enter.
Then press Tab key or press Enter a second time and you can start entering text into this new note right
here in the Viewer area, where an editor is started.

Moving & copying entries
How do you move the entries in the Topic List on the left? It is as easy as a drag and drop.
Just select one or more entries, then drag and drop elsewhere in the same topic list. When you drag
a parent, the children are moved along with it automatically. Two types of drop marks appear to
show how the entry will be placed after the drop. This is explained below:
Drop Marks: Two types of drop marks are shown, pointing upward or downward. Depending on
where the mark is pointing, the dropped entry becomes a sibling of the previous or the next note at
the same level. So, for example, if previous is a child, it becomes child at the same level when
pointing up. That also means that if all the notes are at the same level there is no difference in the
action of the mark whether it is pointing up or down. To make a child, you must drop it on a fully
selected note name as discussed in "Making parents or children" below.
Select one or more entries, and click on the
down, to the top or to the bottom.

toolbar buttons to move them up,

Ways of making parent or child notes:
 Select an entry, and click on the

toolbar button to make it a child of the previous entry.

 Select an entry, and click on the
toolbar button to make it go up in level.
 Drag an entry and drop on a "fully selected" entry name to make it a child of that other entry. Fully
selected means when you drag, the drop marks change to a fully selected entry name as you move the
mouse.
 To drag an entry to become a parent needs understanding of how the drop marks work as described

earlier.
Ways of copying or duplicating entries:
 Use drag and drop as described in "moving the entries" above, but press the Ctrl key to duplicate them.
If you are dragging to another WhizFolder file, you need not press the Ctrl key.
 Use the clipboard. Simply select an entry in the list, and copy it to the clipboard. Then paste it
elsewhere in the same or a different WhizFolder outline to duplicate them. The children would be
copied automatically.
Ways of copying entries to other applications:
 Select the entries and drag them to another application, for example, to a document open in Microsoft
Word.
 Copy the entries and paste in the other application. Here you get a choice to include the names on the
Edit menu.
 You can also drag selected text from the viewer or editor to other applications.

Editing text
How to edit a note
Select the note's entry in the topic list so that it appears in this viewer. Then edit using one of two
methods.
1. Edit in the Viewer: Click on the button
that you see above. This is convenient
most of the time for quick editing. This is the method I want you to use when working with this tutorial.
Edit in separate Editor window: Click on the button
to open the editor in a
separate window or double-click in the topic list. The editor window gives more features, and many users
prefer to use the separate editor window for side by side viewing of multiple notes.

The editor toolbar
You may have seen that when you start Quick Editor in this viewer area, an Editor Toolbar appears above
it. Try it now.

The toolbar is actually bigger than what you see. To see the rest of the toolbar click on the down arrow
on the right of the toolbar. This shows you the rest of the toolbar.

You may want to see the whole toolbar all the time without clicking on the down arrow each time. To do
that, click on the button "Show Buttons in Many Rows" on it shown above.
The Editor toolbar is very powerful. You can even drag this toolbar to make it floating or you can drag it to
the top of this window to put below other toolbars.

Importing text and objects
WhizFolders can accept text or objects dragged from other applications either via the clipboard or by a
direct drag. Moreover, there are features to parse plain text too. I will try to describe this briefly in the
following topics.

Clipboard features
You can copy and paste topics naturally in WhizFolders as in other applications.
Let me show you some power clipboard features that you should know about.
Pasting plain text and plain text documents: Many times when you copy and paste text from Internet
Explorer, the effect may not be desirable in the standard rich text pastes. What you want most of the time
is the text and not the formatting that goes with it. If that is the case, use the "Paste Plain Text" menu
instead of Paste. The shortcut keys for this are Shift+Ctrl+V.
Tip: If in an outline, you plan on working only in plain text, that is possible too. Click on File Options,
Advanced and put on the option to only allow plain text in the outline. Once you do that, you don't
have to worry. Any drags or pastes will only bring in plain text.
Auto pasting: Click on the
Watch toolbar button and the outline turns into a "watcher of the
clipboard." Whenever you copy anything to the clipboard, the outline will grab that information into a new
note, giving you the option to give it a name before pasting. This is a nice way to collect information from
the Internet. Come back to the WhizFolder outline later to reorganize the stuff that you collected this way.
Tip: If you are using Internet Explorer, WhizFolders installs a special operation in its right-click menu
which when used also copies the web address of the page from which you copy. With other
browsers, you will need to see if they have their own options to copy the web address along with the
copy.

Pasting pictures
You may have seen that when you paste a large picture, a special wizard appears to let you resize the
picture and reduce the colors to reduce the overall size. This wizard doesn't appear for small pictures. If
you want this wizard to always appear, you can switch on "Always show resize picture wizard" option on
the Editor page of the Tools--General Options.

Dragging
You can drag text or objects from other applications to the note editor or even to the topic list. This works
most of the time as expected. If it doesn't, you can always use the clipboard.

Importing text
Sometimes, you may want to create topics from some existing text outside WhizFolders. This is called an
Import operation. You have two options for importing topics:
1. Importing text (or RTF) files as topics: You can import the text files, each in a different topic by using
the menu "Tools--Insert text files as topics." Even RTF files can be inserted.
 Dividing a big plain text file into chunks or topics: If you have one large text file and you want to
divide it into topics, you will need to do some work to tell WhizFolders where a topic ends and the next
one starts and what name to give to the next topic. This is called a delimiter and described in detail in
the help index under "Inserting topics from text file." This feature is indeed powerful.
For example, one smart user of WhizFolders used Perl to generate a big text file with proper delimiters
to create a full calendar of events for a year. It would have been too tiresome to create all the
hyperlinks by hand. This was made possible due to the simplicity of the hyperlink features in
WhizFolders. These event files can be downloaded from the "Variety of uses" section on WhizFolders
blog at http://whizfolders.com/blog/.

OLE objects
In the editor, you can insert an object in the text by using the Insert menu. For example, you can insert an
Excel spreadsheet. The OLE features are described in more detail in the help file. Please look up the help
index on "Using OLE objects."
I will be improving on this write up in our FAQ area on the web site too. So please visit it.

Table wizard
In the editor, you will see a special toolbar button called "Insert Table." That allows you to design a simple
table and insert it. Even without this wizard, you can design tables in word processors like Microsoft Word
and can then insert them in WhizFolders. For editing the text or content within tables, you can do that
directly in WhizFolders editor. However, for this to work properly, WhizFolders must be using RichEdit 4.1
on Windows. This can be confirmed by the Status report on Help--About box of WhizFolders.

Spelling Checker
Please see the help file for more details.
The spelling-checker now allows live spelling check and correction. You need to put on these options on
Tools--Spelling-checker options.

Thesaurus
You will see a "Look up thesaurus" operation on the Tools menu of the editor. The button also appears in
the Editor toolbar but you won't see it if you have customized the toolbars.
To use the thesaurus, just put the cursor on any word and click on the above operation. It will show you
the suggestions to replace the word.

Assigning color or icon to topic names
You can select one or more topics names in the list and assign a color or icon to them as given below.
This helps you mark these topics so that they stand out. This way, you can assign your own symbols to
these topics too.
Color topic names: Click on the color pull down on the toolbar
to select a color to assign. Or,
you can click on the '...' button to assign a custom color. Clicking on the Pen before the pull down lets
your repeat the last color assignment. This operation is also available on the edit menu and the rightclick menu.
Topic name icon: Click on the
pull down on the toolbar to assign an icon. This operation is also
available on the edit menu and the right-click menu. Note that the icons are only available in the user
interface. They are not used in any of the printing operations.

Multiple windows
WhizFolders Organizer has unique multiple window features to help you brainstorm your ideas.
 Have multiple windows open for brainstorming. Often, you may want to look at many of your entries
side by side. If you want to do that, you may want to use the separate editor option to open entries in a
separate editor window. This way, you can have multiple outlines open on your desktop along with the
entries being edited. Moreover, an option on the File Options--Desktop page, lets you open each
outline in a different window for editing (instead of editing in a tabbed editor window). It is up to you
what you like better, quick edit, a tabbed editor or a separate editor window for each outline.
WhizFolders gives you many choices.
 Find open windows easily. You can find open windows easily by the Window menu. The Window
menu has other convenient features to tile, cascade or close windows or to minimize the windows in
special ways. There is also an option to minimize or close WhizFolders to the tray area so that you can
keep it running.
Remember window positions and sizes. You can set the desktop options of a WhizFolder outline to
remember any entry being edited so that the entries are reopened in the same positions when you open
the outline file next time. It can also remember all the open WhizFolder outlines at the time of exiting the
program and can restore them on the next start up.

Keywords
Sometimes, an entry may not actually contain the word that you want to associate with it. For example, an
entry may be related to "marketing" but doesn't have the actual word "marketing" in it. You can right-click
and assign a custom keyword "marketing" to all such entries. Note that although we call them keywords,
you can call them anything. They can serve as bookmarks to various entries and positions in the outline.

For a working example, please see the tab "Keywords Index" on the right. Click on it and you will see a
list of keywords assigned to various topics. Double-click on any such keyword and see the related topics.
You can do that for your outlines too.
You can now select more than one keywords in the Keywords Index to look up topics associated to them.

Hyperlinks
WhizFolders has powerful hyperlink features. You can link to other entries, files or web sites.

Inserting links
Drag and drop an entry link
The easiest way to insert a link to another entry is to drag that topic name from the Topic List to this
editor.
Steps to drag and drop a entry link:
1. Make sure that you are editing this entry and can type text in it. If not, click on one of the two buttons
or
above to start editing.
2. You need to lock the editor only when using the Quick Editor button. Click on the button
above the editor. This will lock the editor so that it doesn't change to the other entry when you select it
in the topic list.
3. Now select the entry "How to edit a note" in the Topic List on the left and drag it over this editor. Move
the drop position at the proper place and release the mouse to drop the link.
4. Now click on
at the top (or press Ctrl-S) to save. As soon as you save, it will become a live link.
5. Stop editing by clicking on the
button above. You will see that your link now only shows
the proper text without any jump prefix. That is because when you are not editing, the Viewer is smart
enough to change it to show only the text that you intend to show. It hides the internal formatting of the
link.
Advanced Usage Tips:

You can drop multiple entry links if you select and drop multiple entry names from the topic list.

What if you want the inserted link to show underlined text that is different from the entry name to
which it goes. Go into the editing mode, right-click on the link to get a menu, and use the operation
"Modify link." Then enter your text in the Link Text box of the dialog that comes up. Click OK and you
are done.

You can also type the links by hand. See [~Jump Typing the links].

Pasting a link
Another way to insert an entry link is to copy the link from the topic list and paste it in the text.
Steps to copy and paste an entry link:
1. Make sure that you are editing this entry and can type text in it. If not, click on one of the two buttons
or
above to start editing.
2. You need to lock the editor only when using the Quick Editor button. Click on the button
above the editor. This will lock the editor so that it doesn't change to the other entry when you select it
in the topic list.
3. Now select the note "Interactive Demos" in the Topic List.

4. Click on the menu "Edit--Copy Jump Link to Clipboard." This operation is also available on the rightclick menu.
5. Now position the cursor in this note where you want to insert the link and click on the paste button
above. You will see that some text starting with Jump is inserted as shown below:
[~Jump Interactive Demos]
6. Now click on
at the top (or press Ctrl-S) to save. As soon as you save, it will become a live link.
7. Stop editing by clicking on the
button above. You will see that your link now only shows the
proper text without any jump prefix. That is because when you are not editing, the Viewer is smart
enough to change it to show only the text that you intend to show. It hides the internal formatting of the
link.
Advanced Usage Tips:
You can paste multiple entry links if you select and copy multiple topic names from the topic list.
What if you want the inserted link to show underlined text that is different from the entry name to which it
goes. Go into the editing mode, right-click on the link to get a menu, and use the operation "Modify link."
Then enter your text in the Link Text box of the dialog that comes up. Click OK and you are done.
You can also type the links by hand. See [~Jump Typing the links].

Using the Insert Wizard
Steps to use the Insert wizard:
1. Make sure that you are editing this note and can type text in it. If not, click on one of the two buttons
or
above to start editing.
2. Click on the button
above. It will show a menu as given below:

3. Click on the first menu to insert a link to a note. A wizard screen will appear as shown below.

4. Enter the text that you want to show in the Link Text box.
Tip: You could also pre-select some text and right-click on the menu "Make selected text into a link"
to get the same wizard with the Link Text box already filled in with the selected text.
5. Select the note to jump to in the drop down lost Target Topic Name.
6. Click on OK. The link will be inserted as a Jump statement.
7. Now click on
at the top (or press Ctrl-S) to save. As soon as you save, it will become a live link.
8. Stop editing by clicking on the
button above. You will see that your link now only shows the
proper text without any jump prefix. That is because when you are not editing, the Viewer is smart
enough to change it to show only the text that you intend to show. It hides the internal formatting of the
link.
Inserting other types of links:
Using the same wizard, you can enter other types of links as indicated in the menu at the top of this note.
You get the same wizard screen and use it in a similar way to insert links to external files, folders, web
sites or favorites.

Making selected text into a link
This is a very handy method that adds a convenience to the [~Jump using the Insert Wizard] steps that
you saw earlier.
Just select some text in the editor and right-click on the menu "Make selected text into a link." This
invokes the Insert wizard with the Link Text box filled in with the text that you selected.

Dropping file links
This is quite similar to the steps outlined in [~Jump Drag and drop an entry link] except that in Step 3, you
drag and drop a file link from Windows Explorer.
You can use the Insert Wizard too as described in [~Jump Using the Insert Wizard].

Dropping web links
This is quite similar to the steps outlined in [~Jump Drag and drop an entry link] except that in Step 3, you

drag and drop a web address from the Internet Explorer's address box or from its favorites.
You can use the Insert Wizard too as described in [~Jump Using the Insert Wizard].

Links to positions in topics
You can have links to specific positions or specific text in the topic list too. The menus to copy these links
are available on the right-click menu of the topic editor. Such menus start with "Copy" and copy the link to
the clipboard from where you can paste it in another topic. Note that the menu changes depending on
whether or not some text is selected in the editor. When you select some text, it assumes that you want
to copy a link to "find" that particular text in that topic. This is more useful than the position copy because
it doesn't break when you change the topic. Of course, the text that you selected should not occur earlier
in the same topic otherwise the find will fail.
Universal links:
You will also notice "Copy universal links" type of menus on the right-click menu of the editor as well as
the topic list. These allow you to copy a link that will work in other applications too provided they support
invoking other documents. For example, you can copy a universal link to a topic and paste as the link
target in a Microsoft Word document.

Typing the links
If you would rather type the links by hand, you can do that too. But that's an advanced topic, described
only in the help file.
If you know any kind of script programming, once you understand the link formats, you could generate a
complete outline in a text file, generating the links too. Then you can import entries from this text file into
a WhizFolder outline. For example, one smart user made a hyperlinked Calendar this way.
See: http://whizfolders.com/calendar.aspx
Popup links: There is a new type of link for advanced users. You can type over a Jump link to make it a
Ref link. This will make it behave like a popup. Try it. Here is an example, click on it and see how it works:
[~Ref Dropping web links]
How do you put the editing cursor in a link in order to type and change it? Won't it activate the moment
you click in it? You will need to press Ctrl with the click. Then it won't activate and you can edit it.

Topic list can have links too!
What is the advantage of having links in the topic list?
You can create WhizFolder outline files as indexes or catalogs for often used documents and web sites.
Each such WhizFolder outline file becomes a sort of Favorites utility but the difference is that you get all
the power of WhizFolders to organize your favorite links and also attach notes to them to describe each
link.
How to insert links in the topic list
Click on the menu "Insert--Jump Link in Topic List..." You will see many choices and when you are finally
done, you will see a shortcut icon on the note name that is inserted. You can rename that note, provided
you don't disturb its starting word, ~~jumpfile.

Drag and drop also possible to the topic list
You can drag and drop document links from Windows Explorer to the topic list, or drag and drop favorites
from Internet Explorer too.
Make your own replacement of WhizFolders main window
This is really fun! Make a WhizFolder outline file called "My Outlines." Then insert links to your other
WhizFolder outline files in its topic list. Make your own hierarchy of these links by putting parent notes to
denote categories. What you get is a list that is more powerful than the main window list of WhizFolders
Organizer itself.
Another point to note: if you use the insert wizard to insert the link to an entry in another WhizFolder
outline, your link directly opens to that entry in the target outline. This is more powerful than the Main
Document List of WhizFolders that can open outlines only. Talk about power. WhizFolders is so flexible
that it surpasses itself!

Searching entries
Look at the Find toolbar button or the Search menu. You will find many ways to find some text in the
outline file:
 Find, Replace: They work as with other applications and need no special explanation. Basically, you
can find some text starting from the top or you can start from the currently selected entry.
 Advanced search: This is more powerful and supports complex searches on words, for instance,
"Tom or Peter" to find entries containing either Tom or Peter.
We have now made it easier to use this search by giving a special panel. Just click the "Search" tab
that you see on the right and you will see it. For complete help on what all is possible, please click on
the Help button at the top of that panel.
Advanced search is also possible through multiple outline files: If you want to do an advanced
search through multiple outline files, look at the Search menu of the Main Document List.
 Find a name in the list: Just click on the Topic List and type a few beginning characters, it will select
the proper topic name in the list that matches the characters.

Outputting entries
Printing entries
You can select one or more entries and print them for your reference. The nice thing is that at a table of
contents is automatically printed at the end.
You can customize many of the printing options on the "Tools--General Options" screen. You will find all
the options for printing on two pages there.

Exporting entries
Exporting via the clipboard
You can select a bunch of entries and copy them to the clipboard. Then paste in your word processor.
You will see that a merged copy is pasted there.
Tip: You can include or exclude the topic names on the Edit menu before doing the copy.
Exporting to RTF files
You can select a bunch of entries and can export them to a single RTF file or to multiple RTF files. Such
RTF files can be opened in any word processor for further processing. You will find this export RTF
operation on the Tools menu under Export. An option to include or exclude the topic names is also
present on the menu. If you quickly want to save "All the entries" in RTF, better use the next operation
that always saves all the notes with their names.
Export All the entries to RTF for backup purposes
Since WhizFolders uses its own file format and compression features in its outlines, some users wanted a
way to quickly save a copy of "all" the entries to an RTF file as a safe backup. This operation is given on
the File menu.
Exporting to HTML files
You can select a bunch of entries and can export them to an HTML file to make a web page that you can
view in your Internet browser. You will find this export HTML operation on the Tools menu under Export. If
you have any links going between your notes, the links will become HTML links in the exported file. You
also get an option to put a table of contents at the top of the HTML file. Note that pictures can't be
exported but you can insert HTML tags to show pictures in the final HTML file. This is an advanced topic
discussed in the help file.

Exporting to Text file
This option might be useful if you want a plain text copy of the selected entries. This operation is also
available on the File menu in addition to Tools--Export.

Making an eBook
You can turn a WhizFolder outline into a self-running EXE file or an eBook. This feature is called an
EWhizBook and is available on the "Tools menu--Turn this document into an EWhizBook File."
Instead of making an eBook, you can also ask your readers to download the freeware WhizFolder Viewer
from the web site http://whizfolders.com/viewer/ so that they can read your outlines even if they do not
have WhizFolders Organizer on their system. Or, you can supply the viewer along with your outlines on a
CD.

Other features
What you saw so far were just the basic features to get you started. A brief description of other features
follows.

Copy WhizFolders to a portable drive
The operation "Copy WhizFolders to a portable drive" allows you to copy a WhizFolders program to a

portable USB drive so that you can use it on other computers. Note that this operation does not copy your
outlines. You need to copy them to a separate location on your USB drive and then open them with
portable WhizFolders so that it shows them in its main list.

For keyboard savvy users
Many of us like to work with the keyboard without using the mouse, especially when rapidly typing our
thoughts into notes. Here are some tips on the keyboard use:
Topic list and viewer related tips:

Tab and Shift-Tab allow you to move between the topic list and the viewer.

F2 always starts editing of a note in the viewer. But, if you are editing and the caret is in the viewer,
it stops the editing.

Pressing Insert to add a new entry works except when you are editing the note in the viewer. In that
case, press Ctrl-Insert to add another entry to the list.
Editor tips:

Sometimes you just want the text to be pasted instead of the Rich Text. Just use Ctrl-Shift-V
instead of Ctrl-V. This also helps when pasting links where you don't want the insert link wizard to
appear.


You can change links by even typing in them. But how do you put the editing cursor in a link in order
to type and change it? Won't it activate the moment you click in it? You will need to press Ctrl with
the click. Then it won't activate and you can edit it.

For more shortcuts, please consult the help file index on "keyboard."

Customizing keyboard shortcuts:
You can even add your own shortcuts or change the existing ones. Click on Help--List Keys for
Operations.

Toolbar for advanced user
You will notice that WhizFolders now has a nice toolbar with big buttons for major operations. This is
called a "Beginner's Toolbar."
If you are an advanced user and want to customize the toolbars to your liking, you can switch off the
Beginner's Toolbar in Settings--Toolbars. Once you do that, you can right-click on the toolbars and can
customize them. For more details, please see the help file.

Features for writers
If you are a writer, I hope you already realized how useful WhizFolders is for your writing projects. Please
visit the following web pages, and you will find write ups and user comments on how the writers are using
WhizFolders.
 http://whizfolders.com/writers.aspx?aid=ftut
 Also see articles on WhizFolders blog at http://whizfolders.com/blog/.
In addition to what is discussed there, a specific list of features for writers is also available on the
Features page of WhizFolders web site.

Only in the Deluxe Version
The following features are only available in the Deluxe edition of WhizFolders.

View menu
The View menu has more operations available in the Deluxe edition :


Hoisting: Hoisting allows you to concentrate on only some of the entries to build up their outline.
The other entries can be hidden. To hoist a top level entry and its subentries, select that topic and
click on View--Hoist. This will hide all other entries so that you can work on your outline under that
topic. When you are done, you can do a View--Unhide All to see all the topics again.



Hiding: You can also hide arbitrarily selected entries at any level.



Combined outline: You can also see a combined outline of all the entries on the View menu.

Templates
This feature is only available in the Deluxe edition where you will see a "Templates" tab on the right of this
note.
Many times you may want to reuse the text from an entry with some minor changes. This is possible with
the use of templates. The templates feature in WhizFolders is quite simple. Yet, it has powerful features
for advanced users too. See the help file for more details.

WhizFolder info sources
In addition to this tutorial, we provide
1. interactive demos
2. blog
3. What's New webpage
4. FAQs webpage
5. WhizFolder's description webpage
6. updater webpage
7. helpful hints and help topics

Interactive Demos
We have many flash demo movies (Video Tutorials) showing various features on our web site,
http://whizfolders.com. I recommend that you go through them depending on your interest.
While viewing these demos, please keep in mind that some of them may be showing screens of an
older version.
Please click on the following link to see the flash demo movies:
[~jumpfileshowtext http://demos.whizfolders.com::http://whizfolders.com/demos.aspx?aid=hlp]

Subscribe to Blog
Please visit the WhizFolders blog and subscribe to receive blog updates by email. This is the best way to
get news on the latest releases. The blog also contains many useful articles and tips.
Important: These days, it is very difficult to reach users by direct email to inform about version updates.
Although, we try to do a mailing every month or so, a majority of messages don't reach and end up in one
spam blocker or another. Keeping your subscription current with the Blog ensures that you at least get
Blog notifications by email. These are entirely managed by Google feedburner and they have a strict
privacy policy not to share your email address except with the Blog owner.
Blog address: http://whizfolders.com/blog/

What's New
How do you find out what is new or what has been fixed in your particular version? We have made this
easy for you.
Just go to the "Main Document List" and click on the "What's New" button. You will also find it on the Help
menu. It shows a page containing two items:
1.

If there is any documentation on the changes in your particular version, it is shown first, at the top.
This documentation is low level and contains brief notes on the fixes or new features.

2.

There is also a "New feature overview" of the major new features in this release. This overview has
screenshots and is easier to understand if you are using this release for the first time.

